<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://blackbunchedmassmom.com/xmlrpc.php">

	<title>It Just Keeps Happening | Black. Bunched. Mass. Mom.</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It Just Keeps Happening | Black. Bunched. Mass. Mom." />
<meta property="og:description" content="&nbsp; It wasn&#8217;t you or me today, it wasn&#8217;t you or me. We went out into the world and came back spared from the bullet spared from the terror of errant guns. &nbsp; It wasn&#8217;t our children today, Beloved. It wasn&#8217;t our children today. They got on the bus and returned. We kissed them goodbye&hellip; Continue reading It Just Keeps Happening" />
<meta property="og:url" content="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/" />
<meta property="og:site_name" content="Black. Bunched. Mass. Mom." />
<meta property="article:tag" content="This republic" />
<meta property="article:section" content="Motherhood" />
<meta property="article:published_time" content="2018-02-14T17:14:01-05:00" />
<meta property="article:modified_time" content="2018-02-14T17:20:36-05:00" />
<meta property="og:updated_time" content="2018-02-14T17:20:36-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; It wasn&#8217;t you or me today, it wasn&#8217;t you or me. We went out into the world and came back spared from the bullet spared from the terror of errant guns. &nbsp; It wasn&#8217;t our children today, Beloved. It wasn&#8217;t our children today. They got on the bus and returned. We kissed them goodbye&hellip; Continue reading It Just Keeps Happening" />
<meta name="twitter:title" content="It Just Keeps Happening | Black. Bunched. Mass. Mom." />
<meta name="twitter:site" content="@KayCWise" />
<meta name="twitter:creator" content="@KayCWise" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/blackbunchedmassmom.com\/","name":"Black. Bunched. Mass. Mom.","potentialAction":{"@type":"SearchAction","target":"https:\/\/blackbunchedmassmom.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/blackbunchedmassmom.com\/2018\/02\/14\/it-just-keeps-happening\/","sameAs":["https:\/\/twitter.com\/KayCWise"],"@id":"#person","name":"K.C. Wise"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Feed" href="https://blackbunchedmassmom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Comments Feed" href="https://blackbunchedmassmom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; It Just Keeps Happening Comments Feed" href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackbunchedmassmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='byline-stylesheet-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='byline-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blackbunchedmassmom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackbunchedmassmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackbunchedmassmom.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p8apxo-5PW' />
<link rel="alternate" type="application/json+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2018%2F02%2F14%2Fit-just-keeps-happening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2018%2F02%2F14%2Fit-just-keeps-happening%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//blackbunchedmassmom.com/?wordfence_lh=1&hid=45F3DCF88A2D5F835799FE4DE9395D89');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88769506-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-22440 single-format-standard">
	<div id="page" class="page-bg">
		<header id="masthead" role="banner">
			<div class="container">
				<div class="site-meta">
					
										<div class="site-title ">
						<a href="https://blackbunchedmassmom.com" title="Black. Bunched. Mass. Mom." rel="home">Black. Bunched. Mass. Mom.</a>
					</div>

					<div class="site-description ">Raising Two Bi-Racial Boys in Suburban Massachusetts.</div>
				</div>

				<button type="button" class="offcanvas-toggle" data-toggle="offcanvas">
					<span class="screen-reader-text">Toggle sidebar</span>
					<i class="fa fa-bars"></i>
				</button>
			</div>
		</header>

		<main id="content" class="site-content">
			<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>

	<div id="primary">
			<article id="post-22440" class="post-22440 post type-post status-publish format-standard hentry category-motherhood-suburban-motherhood category-this-republic tag-this-republic big-header">

	    
	<header style="background-image: url(https://blackbunchedmassmom.com/wp-content/uploads/2016/03/cropped-20160309_0852291.jpg)">
				<div class="header-meta">
			<div class="container">

									<div class="entry-category entry-meta">
						<a href="https://blackbunchedmassmom.com/category/motherhood-suburban-motherhood/" rel="category tag">Motherhood</a>, <a href="https://blackbunchedmassmom.com/category/my-passions/this-republic/" rel="category tag">This Republic</a>					</div>
						
				<h1 class="entry-title">It Just Keeps Happening</h1>
				<div class="entry-meta">
					
											<a href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/" class="time"><i class="fa fa-clock-o"></i> <time class="date published updated" datetime="2018-02-14">February 14, 2018</time></a>
					
										<span class="comment-count"><i class="fa fa-comment"></i> <a href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/#comments">1 Comment</a></span>
									</div>

							</div>
		</div>
			</header>

			<div class="container">
				
		<div class="row">
						<div class="content-thin">
				<div class="vcard author">
					<strong><span class="fn"><span class="byline-text">Written by</span> <a href="https://blackbunchedmassmom.com/author/kaycwise/" title="Posts by K.C. Wise" rel="author">K.C. Wise</a></span></strong>
				</div>

				20 hours ago
								<p>223 words</p>
				
			    			</div>

			<div class="content-wide">
			    <div class="entry-content">
				    <p>&nbsp;</p>
<p>It wasn&#8217;t you or me today,</p>
<p>it wasn&#8217;t you or me.</p>
<p>We went out into the world and came back</p>
<p>spared from the bullet</p>
<p>spared from the terror</p>
<p>of errant guns.</p>
<p>&nbsp;</p>
<p>It wasn&#8217;t our children today, Beloved.</p>
<p>It wasn&#8217;t our children today.</p>
<p>They got on the bus and returned.</p>
<p>We kissed them goodbye</p>
<p>and they came back to us</p>
<p>spared from the bullet</p>
<p>spared from the terror</p>
<p>of errant interpretations of ancient words.</p>
<p>&nbsp;</p>
<p>They will post their standard lines</p>
<p>&#8220;thoughts and prayers&#8221;</p>
<p>for the wounded</p>
<p>and the grieving</p>
<p>and the terrorized.</p>
<p>&nbsp;</p>
<p>They will do so without remembering</p>
<p>that prayer is an action</p>
<p>a promise</p>
<p>the start of a series of works to do.</p>
<p>To pray is to lay down burdens</p>
<p>to seek wisdom</p>
<p>to walk lighter</p>
<p>and enlightened.</p>
<p>Prayer is a call</p>
<p>to action</p>
<p>to understanding</p>
<p>to better.</p>
<p>&nbsp;</p>
<p>Prayer is a request</p>
<p>for a better tomorrow.</p>
<p>&nbsp;</p>
<p>And what of tomorrow, Beloved?</p>
<p>Could it be you or me?</p>
<p>It wasn&#8217;t you or me today,</p>
<p>it wasn&#8217;t our children.</p>
<p>But tomorrow?</p>
<p>What of tomorrow, Beloved?</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>I pray for your safety.</p>
<p>&nbsp;</p>
<p>I pray with my call.</p>
<p>I pray with my letter.</p>
<p>I pray with my donation.</p>
<p>I pray with my vote.</p>
<p>&nbsp;</p>
<p>I pray for you and me, Beloved.</p>
<p>I pray for our precious children.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22440" class="share-facebook sd-button share-icon" href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22440" class="share-twitter sd-button share-icon" href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22440" class="share-pinterest sd-button share-icon" href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120692138-22440-5a85cd901e091' data-src='https://widgets.wp.com/likes/#blog_id=120692138&amp;post_id=22440&amp;origin=blackbunchedmassmom.com&amp;obj_id=120692138-22440-5a85cd901e091' data-name='like-post-frame-120692138-22440-5a85cd901e091'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=It%20Just%20Keeps%20Happening&amp;url=https%3A%2F%2Fblackbunchedmassmom.com%2F2018%2F02%2F14%2Fit-just-keeps-happening%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=It%20Just%20Keeps%20Happening&amp;url=https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/&amp;summary=%26nbsp%3B%0A%0AIt+wasn%27t+you+or+me+today%2C%0A%0Ait+wasn%27t+you+or+me.%0A%0AWe+went+out+into+the+world+and+came+back%0A%0A...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/&amp;title=It%20Just%20Keeps%20Happening'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>			    </div><!-- .entry-content -->

						<footer>
		    <p class="tags"><span> Tags:</span><a href="https://blackbunchedmassmom.com/tag/this-republic/" rel="tag">This republic</a></p>		</footer><!-- .entry -->

	</div>
			</div>
		</div>

	</article> <!-- #post-22440 -->		<div class="posts-navigation single-pagination" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
				<div class="nav-previous" style="background-image: url(https://i2.wp.com/blackbunchedmassmom.com/wp-content/uploads/2018/02/IMG_20180210_095144.jpg?fit=680%2C510&#038;ssl=1); background-size: cover; background-position: center;">
						<a href="https://blackbunchedmassmom.com/2018/02/12/totally-worth-it/">
				<span class="pagination-content">
					<i class="fa fa-chevron-left"></i>
					<span class="hide-mobile">
						<strong>Totally Worth It</strong>
						<br />
						Photo: Saturday&#8217;s first batch of kinklings. &nbsp; I made eight batches on kinklings over the weekend.&hellip;						<br />
						<em>3 days ago - by K.C. Wise</em>
					</span>
					<span class="show-mobile">
						<strong>Previous</strong>
					</span>
				</span>
			</a>
					</div>

				<div class="nav-next">
					</div>
	</div><!-- #posts-pagination -->
	
	<div id="comments" class="comments-area container">
		<div class="centered centered-top">
							<h2 class="comments-title">
					One Reply to &ldquo;It Just Keeps Happening&rdquo;				</h2>

				<ol class="comment-list">
							<li id="comment-6306" class="comment even thread-even depth-1">
			<article id="div-comment-6306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d0eb6ea1be7df885a35ac6a4baefe6f6?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0eb6ea1be7df885a35ac6a4baefe6f6?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn"><a href='http://www.purlyoucrazy.com' rel='external nofollow' class='url'>Theresa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/#comment-6306">
							<time datetime="2018-02-15T05:43:36+00:00">
								February 15, 2018 at 5:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for this. My heart aches for change. And sometimes all we can do is pray.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/?replytocom=6306#respond' onclick='return addComment.moveForm( "div-comment-6306", "6306", "respond", "22440" )' aria-label='Reply to Theresa'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/it-just-keeps-happening/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&#038;postid=22440&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=0d67d69d6fff34050f38da042c97ef71251abe10#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2018%2F02%2F14%2Fit-just-keeps-happening%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div><!-- #comments .comments-area -->
	</div>

		</main><!-- main -->

		<footer id="footer" role="contentinfo">
			<div class="container">
				
				<div class="copyright">
					<span id="abc-custom-copyright">Copyright &copy; 2018  <a href="https://blackbunchedmassmom.com">Black. Bunched. Mass. Mom.</a>. All Rights Reserved.</span>
					<span id="abc-credit-link" class="abc-credit">&nbsp;&vert;&nbsp;The Byline Theme by <a href="https://alphabetthemes.com/downloads/byline-wordpress-theme">Alphabet Themes</a>.</span>
				</div>
			</div>
		</footer><!-- #footer -->
	</div><!-- #page -->

	<div id="sidebar" role="complementary">
		<button class="offcanvas-toggle"></button>

		
		
		<nav class="main-navigation widget" role="navigation">
			<h3 class="screen-reader-text">Main menu</h3>
			<ul id="menu-home" class="menu"><li id="menu-item-22339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22339"><a href="https://blackbunchedmassmom.com/published-works/">Published Works</a></li>
<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22423"><a href="https://blackbunchedmassmom.com/404-error-page/">404 error page</a></li>
<li id="menu-item-22425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22425"><a href="https://blackbunchedmassmom.com/wpms-html-sitemap/">WPMS HTML Sitemap</a></li>
</ul>		</nav>

		<aside id="pages-3" class="widget widget_pages"><h3 class="widget-title">Read More</h3>		<ul>
			<li class="page_item page-item-22422"><a href="https://blackbunchedmassmom.com/404-error-page/">404 error page</a></li>
<li class="page_item page-item-5"><a href="https://blackbunchedmassmom.com/about/">About This Blog</a></li>
<li class="page_item page-item-22338 page_item_has_children"><a href="https://blackbunchedmassmom.com/published-works/">Published Works</a>
<ul class='children'>
	<li class="page_item page-item-22341"><a href="https://blackbunchedmassmom.com/published-works/hewitt-sons/">Hewitt &#038; Sons</a></li>
</ul>
</li>
<li class="page_item page-item-22424"><a href="https://blackbunchedmassmom.com/wpms-html-sitemap/">WPMS HTML Sitemap</a></li>
		</ul>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">I Tweet from Time to Time</h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/KayCWise">My Tweets</a></aside><aside id="blog_subscription-5" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,814 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://blackbunchedmassmom.com/2018/02/14/it-just-keeps-happening/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3 class="widget-title">Sometimes I take Pictures</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div  class="wdi_js_error">Something is wrong.<br/></div><div  class="wdi_token_error wdi_hidden">Instagram token error.</div><div  class="wdi_private_feed_error wdi_hidden"><span></span></div>      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_1"
             wdi-res='wdi_col_1'></div>
        <div class="wdi_clear"></div>

              </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blackbunchedmassmom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1666">1st Grade</option>
	<option class="level-0" value="813">2014 Task List</option>
	<option class="level-0" value="815">2015 Challenge</option>
	<option class="level-0" value="816">2016</option>
	<option class="level-0" value="1624">2017</option>
	<option class="level-0" value="872">Baking</option>
	<option class="level-0" value="873">Black in America</option>
	<option class="level-0" value="874">Blogging</option>
	<option class="level-0" value="817">Bonus Posts</option>
	<option class="level-0" value="875">Camp Mama</option>
	<option class="level-0" value="876">Cooking</option>
	<option class="level-0" value="818">Crafting</option>
	<option class="level-0" value="877">Crazy Black Lady Stuff</option>
	<option class="level-0" value="878">Diversity in the Suburbs?</option>
	<option class="level-0" value="879">Dumb Mama Moment</option>
	<option class="level-0" value="880">Education</option>
	<option class="level-0" value="819">End-of-the-Year Sprint</option>
	<option class="level-0" value="881">Fail</option>
	<option class="level-0" value="820">Fall 2016</option>
	<option class="level-0" value="821">Fantastic Four</option>
	<option class="level-0" value="882">Feminism</option>
	<option class="level-0" value="883">government</option>
	<option class="level-0" value="884">Grinds My Gears</option>
	<option class="level-0" value="822">Guest Posts</option>
	<option class="level-0" value="823">Holiday 2015</option>
	<option class="level-0" value="824">Holiday 2016</option>
	<option class="level-0" value="1679">Holiday 2017</option>
	<option class="level-0" value="825">Home Ownership Odyssey</option>
	<option class="level-0" value="826">Home Search</option>
	<option class="level-0" value="885">Home. School.</option>
	<option class="level-0" value="886">Homemaking</option>
	<option class="level-0" value="827">Kindergarten</option>
	<option class="level-0" value="828">Lent 2015</option>
	<option class="level-0" value="829">Me Being Me</option>
	<option class="level-0" value="830">Meatless Monday</option>
	<option class="level-0" value="831">Mom Chronicles</option>
	<option class="level-0" value="832">Mother Nature</option>
	<option class="level-0" value="76">Motherhood</option>
	<option class="level-0" value="833">My Kitchen</option>
	<option class="level-0" value="834">My Marriage</option>
	<option class="level-0" value="835">My Passions</option>
	<option class="level-0" value="836">My Spirit</option>
	<option class="level-0" value="838">Operation: Love Where You Live</option>
	<option class="level-0" value="839">Our Home</option>
	<option class="level-0" value="840">Our Old House</option>
	<option class="level-0" value="841">Our Yard</option>
	<option class="level-0" value="842">Personal Post</option>
	<option class="level-0" value="843">Photo of the Week</option>
	<option class="level-0" value="887">PreSchool Chronicles</option>
	<option class="level-0" value="845">Quiet Thoughts</option>
	<option class="level-0" value="846">Racism</option>
	<option class="level-0" value="847">Raising Boys</option>
	<option class="level-0" value="848">Reflection</option>
	<option class="level-0" value="888">Republican Motherhood</option>
	<option class="level-0" value="1676">short post</option>
	<option class="level-0" value="1633">Sponsored Post</option>
	<option class="level-0" value="849">Spring 2015</option>
	<option class="level-0" value="1645">Spring 2017</option>
	<option class="level-0" value="850">Stuff to Accomplish in 2015</option>
	<option class="level-0" value="851">Suburban Motherhood</option>
	<option class="level-0" value="852">Summer 2014</option>
	<option class="level-0" value="853">Summer 2015</option>
	<option class="level-0" value="854">Summer 2016</option>
	<option class="level-0" value="1661">Summer 2017</option>
	<option class="level-0" value="855">Sweet Soil</option>
	<option class="level-0" value="856">Terrible Twos</option>
	<option class="level-0" value="893">The MIL Chronicles</option>
	<option class="level-0" value="857">The Preschool Years</option>
	<option class="level-0" value="858">The Transition: The House into Our Home</option>
	<option class="level-0" value="859">this crazy life</option>
	<option class="level-0" value="860">This Life</option>
	<option class="level-0" value="861">This Republic</option>
	<option class="level-0" value="862">Troublesome Threes</option>
	<option class="level-0" value="863">Uncategorized</option>
	<option class="level-0" value="864">Ursa Major</option>
	<option class="level-0" value="865">Ursa Major-isms</option>
	<option class="level-0" value="866">Ursa Minor</option>
	<option class="level-0" value="867">Winter 2015</option>
	<option class="level-0" value="1625">Winter 2017</option>
	<option class="level-0" value="1681">Winter 2018</option>
	<option class="level-0" value="868">Womanhood</option>
	<option class="level-0" value="890">Worthy Challenges</option>
	<option class="level-0" value="869">Writer Mama</option>
	<option class="level-0" value="891">WTF Father</option>
	<option class="level-0" value="892">WTF Inlaws</option>
	<option class="level-0" value="871">WTF Suburbs</option>
	<option class="level-0" value="1628">Year of Stitches</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://blackbunchedmassmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" async="async" src="//ads.blogherads.com/bh/36/360/360271/2588805/influencer.js" type="text/javascript"></script></div></aside>	</div><!-- #sidebar -->	<div style="display:none">
	<div class="grofile-hash-map-d0eb6ea1be7df885a35ac6a4baefe6f6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blackbunchedmassmom.com\/2018\/02\/14\/it-just-keeps-happening\/":22440};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/14/it-just-keeps-happening/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://blackbunchedmassmom.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.2.15' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1ae8513491"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/jquery.mobile.custom.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script async="async" type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"https:\/\/blackbunchedmassmom.com\/wp-content\/plugins\/wd-instagram-feed\/","ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":"","wdi_token_flag_nonce":"15785d7a91","wdi_token_error_flag":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"wise.kay.c","feed_name":"Main","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/s150x150\/11348198_1486400395014945_1344790397_a.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"wise.kay.c\",\"id\":\"2159130867\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"4","load_more_number":"4","pagination_per_page_number":"10","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"1","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","feed_resolution":"optimal","id":"1","widget":true,"access_token":"2159130867.54da896.d6f677e4bcad4c44acb122f7ab92409e","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.2.15'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.2.15'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=22440&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=0d67d69d6fff34050f38da042c97ef71251abe10#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2018%2F02%2F14%2Fit-just-keeps-happening%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=22440&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=0d67d69d6fff34050f38da042c97ef71251abe10#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2018%2F02%2F14%2Fit-just-keeps-happening%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'120692138',post:'22440',tz:'-5',srv:'blackbunchedmassmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '120692138', '22440' ]);
</script>
</body>
</html>
