<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://blackbunchedmassmom.com/xmlrpc.php">

	<title>[Quiet Thoughts] The Breakdown Time &#8211; Black. Bunched. Mass. Mom.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Feed" href="https://blackbunchedmassmom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Comments Feed" href="https://blackbunchedmassmom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; [Quiet Thoughts] The Breakdown Time Comments Feed" href="https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackbunchedmassmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='byline-stylesheet-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='byline-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blackbunchedmassmom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackbunchedmassmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackbunchedmassmom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='And Ain&#8217;t I Your Base?' href='https://blackbunchedmassmom.com/2017/12/13/and-aint-i-your-base/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/" />
<link rel='shortlink' href='https://wp.me/p8apxo-5NQ' />
<link rel="alternate" type="application/json+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F12%2F15%2Fquiet-thoughts-the-breakdown-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F12%2F15%2Fquiet-thoughts-the-breakdown-time%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="[Quiet Thoughts] The Breakdown Time" />
<meta property="og:url" content="https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/" />
<meta property="og:description" content="Photo: The tree is in the dining room this year, and it is actually a pretty swell corner for it! We get the smell and the lights and the presence without shrinking the living room significantly. T…" />
<meta property="article:published_time" content="2017-12-16T00:22:53+00:00" />
<meta property="article:modified_time" content="2017-12-16T00:22:53+00:00" />
<meta property="og:site_name" content="Black. Bunched. Mass. Mom." />
<meta property="og:image" content="https://i1.wp.com/blackbunchedmassmom.com/wp-content/uploads/2017/12/IMG_20171209_132900.jpg?fit=1200%2C1011&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1011" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="[Quiet Thoughts] The Breakdown Time" />
<meta name="twitter:image" content="https://i1.wp.com/blackbunchedmassmom.com/wp-content/uploads/2017/12/IMG_20171209_132900.jpg?fit=1200%2C1011&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88769506-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-22310 single-format-standard">
	<div id="page" class="page-bg">
		<header id="masthead" role="banner">
			<div class="container">
				<div class="site-meta">
					
										<div class="site-title ">
						<a href="https://blackbunchedmassmom.com" title="Black. Bunched. Mass. Mom." rel="home">Black. Bunched. Mass. Mom.</a>
					</div>

					<div class="site-description ">Raising Two Bi-Racial Boys in Suburban Massachusetts.</div>
				</div>

				<button type="button" class="offcanvas-toggle" data-toggle="offcanvas">
					<span class="screen-reader-text">Toggle sidebar</span>
					<i class="fa fa-bars"></i>
				</button>
			</div>
		</header>

		<main id="content" class="site-content">
			<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>

	<div id="primary">
			<article id="post-22310" class="post-22310 post type-post status-publish format-standard has-post-thumbnail hentry category-holiday-2017 category-motherhood-suburban-motherhood category-quiet-thoughts-2 tag-holiday-2017 tag-motherhood tag-quiet-thoughts big-header">

	    
	<header style="background-image: url(https://blackbunchedmassmom.com/wp-content/uploads/2017/12/IMG_20171209_132900.jpg)">
				<div class="header-meta">
			<div class="container">

									<div class="entry-category entry-meta">
						<a href="https://blackbunchedmassmom.com/category/holiday-2017/" rel="category tag">Holiday 2017</a>, <a href="https://blackbunchedmassmom.com/category/motherhood-suburban-motherhood/" rel="category tag">Motherhood</a>, <a href="https://blackbunchedmassmom.com/category/quiet-thoughts-2/" rel="category tag">Quiet Thoughts</a>					</div>
						
				<h1 class="entry-title">[Quiet Thoughts] The Breakdown Time</h1>
				<div class="entry-meta">
					
											<a href="https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/" class="time"><i class="fa fa-clock-o"></i> <time class="date published updated" datetime="2017-12-15">December 15, 2017</time></a>
					
										<span class="comment-count"><i class="fa fa-comment"></i> <a href="https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/#respond">0 Comments</a></span>
									</div>

							</div>
		</div>
			</header>

			<div class="container">
				
		<div class="row">
						<div class="content-thin">
				<div class="vcard author">
					<strong><span class="fn"><span class="byline-text">Written by</span> <a href="https://blackbunchedmassmom.com/author/kaycwise/" title="Posts by K.C. Wise" rel="author">K.C. Wise</a></span></strong>
				</div>

				1 day ago
								<p>1266 words</p>
				
			    			</div>

			<div class="content-wide">
			    <div class="entry-content">
				    <p><em>Photo</em>: The tree is in the dining room this year, and it is actually a pretty swell corner for it! We get the smell and the lights and the presence without shrinking the living room significantly. The Husband can be kinda&#8230; <em>specific&#8230;</em>about how to deal with the ornaments and such. Sooo&#8230;. I stayed out of it this year. Two little boys decorated with Daddy and all is well.</p>
<p>On any given day this week, something didn&#8217;t come home from school.</p>
<p>A boot.</p>
<p>A glove.</p>
<p>Two hats.</p>
<p>Two scarves.</p>
<p>Matter of fact. Ursa Minor wore four separate pairs of gloves to school this week. All four failed to come home from school. No hat either. No scarf. <em>&#8220;Do you know how cold it is outside? This is winter in Massachusetts, child!</em>&#8221; I bellowed in the middle of the driveway yesterday. The child had come off the bus with an open coat, no hat on his head. I&#8217;m sure the neighbors think I&#8217;m losing my mind.</p>
<p>All of us are showing our frayed edges this week. People seem to lack awareness of their bodies in space, bumping into others or carts or shelves. I saw a woman today wrestle an organic chicken, knocking over two signs in the meat counter while simultaneously pushing her cart into my foot. &#8220;Oh, uh, sorry,&#8221; she mumbled under her breath, then she violently pushed her cart away, catching the corner of my shoe as she did so.</p>
<p>&#8220;Please,&#8221; &#8220;Thank you,&#8221; &#8220;May I,&#8221; and all the other courtesies that lubricate the social communications of society seem to be disappearing. This is the breakdown time. We&#8217;re just charging to the end. The collective mantra goes something like this: Get me to the break. Get me to some rest. Get me to the presents. Get me to my family. If you&#8217;re not doing any of those things, get the hell out of my way.</p>
<p>In our house, the fraying has manifested in lost items, rude children, punted dinners, a pile of laundry in the bedroom, oversleeping our alarms&#8230;</p>
<p>But the worst of it? The very worst of it, Dear Reader? I was on the phone with my Mom yesterday and, in a moment of just clear lack of delicacy, I called her an elitist snob. Yes, my own mother! So very stupid of me! Just to be clear, I called <em>myself</em> one as well. As you can imagine, it wasn&#8217;t exactly what Mom wanted to hear. I just spent part of my afternoon spending not a little bit of money on an extra Christmas gift for her and a card that will read something like, &#8220;I&#8217;m an idiot and I&#8217;m sorry.&#8221;</p>
<p>Christmas is little over a week away. It&#8217;s stupidly cold here in Massachusetts. Deadlines are looming because people are gearing up to step away. Traffic is in flux as the coming-and-going has started already. The news is full of dumb stuff. It&#8217;s just&#8230; the perfect time for the breakdown. It&#8217;s all just falling apart.</p>
<p>My Quiet Thoughts today are on how this seems to happen every year. No matter the planning, to vows of dialing back and not going crazy, there is always one week where it all seems to come apart at the seems. Best to relax and breathe into it. Breathe in the cold air. Breathe into the group experience and try, if possible, to laugh. Breathe into the anxiety of the children, who are so excited for Santa that they don&#8217;t <em>actually</em> know how to act. &#8220;Nice&#8221; and &#8220;Naughty&#8221; are blurred because their tummies are so full of butterflies, their brains are so distracted, and the days are going by so fast <em>and yet so very slowly!</em> Breathe into the partnership of sharing it all with the significant other in your life if you&#8217;re lucky enough to have one. The Husband and I have gotten into our unmade bed, turned off the light, and barely been able to mumble a &#8220;good night&#8221; to each other before falling right into snoring. Breathing into this sprinting marathon more manageable.</p>
<p>I also think it makes some of the magic come back. Next week is when the miracles really start to happen and the warm-feeling stories that we all need start to get told. We each, in our own ways, come out of the slump and step up to perform the selfless acts of loving kindness that make this season what it truly is. Keep your eyes and ears open for the random acts, the grand gestures, the great and good things that will stick with you and inspire the good acts of the future. Breathe into your magic, Dear Reader. It&#8217;s so beautiful when you do.</p>
<p>It&#8217;s a blue-cold sort of Friday. The bite of the frigid air digs deep past the skin, into the muscles and inward toward the bone. The result is a cold that lingers long after you get into the house and nestle under some blankets. The ceiling is low and heavy, with the promising look of snow or <em>something</em>. This is &#8220;stay inside and craft&#8221; weather, for sure.</p>
<p>Even though the weather is mean, it&#8217;s Friday, so I have wishes for you. I wish you two good chances to affirm someone&#8217;s humanity this weekend: hold a door open for the person behind you, ask the check-out person how their holiday is going, smile and nod to a passer-by, pay-it-forward in the coffee line, pick up something wonderful for Toys for Tots or give to St. Jude. Give a little bit, personally, to something or to someone this weekend, Dear Reader. I wish you a made thing this weekend. I hope someone presents you with something lovingly crafted by human hands. I hope there is warmth in it, and that it gives you joy. I wish you good, hearty soup, with meat and beans and tomato. Bonus points if you make it yourself, if it is made in your home and you get to smell it all day. Extra super bonus points if you get to each it with good, crusty, homemade bread. I wish you a hug that lingers and a kiss on the cheek. I wish you a quiet time to sit with your favorite person, saying nothing at all. I wish you a song hummed over washing dishes, maybe even a few notes here or there sung with a friend. I find myself singing more in the grocery store. I can&#8217;t possibly be alone in that, can I, Dear Reader? Well, you know what? I wish you some singing in the grocery store, Dear Reader. You try it. It&#8217;s kinda fun.</p>
<p>No matter what you do, Dear Reader, I want you to know that you&#8217;re someone&#8217;s miracle. In the last 12 months, you&#8217;ve done something that has touched someone else in powerful ways. You&#8217;ve inspired, you&#8217;ve helped, you&#8217;ve given, you&#8217;ve saved. What you&#8217;ve done has mattered. What you will do in the future will matter all the more. So feel the warmth of the love and admiration that people have for you. You deserve it.</p>
<p>Until Monday, Dear Reader, take care.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Really quick: If you&#8217;re gearing up to travel for the holidays and need a quick book to read on the plane, don&#8217;t forget that my novella, <a href="http://amzn.to/2zfJKUh">Patron of the Meadowlark Inn</a>, is on sale on Amazon! If you read it and enjoy it, please write me a review! Everyone is about to use their Amazon funbucks on ebooks after the holidays. A few stars and nice words would go a long way for me! Click on the cover here. Thank you for your support!</p>
<p style="text-align: center;"><a href="https://www.amazon.com/Patron-Meadowlark-Inn-K-C-Wise-ebook/dp/B0779L6TD3/ref=as_li_ss_il?ie=UTF8&amp;qid=1513383368&amp;sr=8-1&amp;keywords=meadowlark+inn&amp;linkCode=li3&amp;tag=vulpesbarn-20&amp;linkId=97f73bc02a63a7c3cb6b37e3f541b0e3" target="_blank" rel="noopener"><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B0779L6TD3&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=vulpesbarn-20" border="0" /></a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=vulpesbarn-20&amp;l=li3&amp;o=1&amp;a=B0779L6TD3" alt="" width="1" height="1" border="0" /></p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=%5BQuiet%20Thoughts%5D%20The%20Breakdown%20Time&amp;url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F12%2F15%2Fquiet-thoughts-the-breakdown-time%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=%5BQuiet%20Thoughts%5D%20The%20Breakdown%20Time&amp;url=https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/&amp;summary=Photo%3A+The+tree+is+in+the+dining+room+this+year%2C+and+it+is+actually+a+pretty+swell+corner+for+it%21+We...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/&amp;title=%5BQuiet%20Thoughts%5D%20The%20Breakdown%20Time'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>			    </div><!-- .entry-content -->

						<footer>
		    <p class="tags"><span> Tags:</span><a href="https://blackbunchedmassmom.com/tag/holiday-2017/" rel="tag">Holiday 2017</a> <a href="https://blackbunchedmassmom.com/tag/motherhood/" rel="tag">motherhood</a> <a href="https://blackbunchedmassmom.com/tag/quiet-thoughts/" rel="tag">quiet thoughts</a></p>		</footer><!-- .entry -->

	</div>
			</div>
		</div>

	</article> <!-- #post-22310 -->		<div class="posts-navigation single-pagination" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
				<div class="nav-previous">
						<a href="https://blackbunchedmassmom.com/2017/12/13/and-aint-i-your-base/">
				<span class="pagination-content">
					<i class="fa fa-chevron-left"></i>
					<span class="hide-mobile">
						<strong>And Ain't I Your Base?</strong>
						<br />
						Shout out to the 98% of Black Women in Alabama who went out yesterday and&hellip;						<br />
						<em>3 days ago - by K.C. Wise</em>
					</span>
					<span class="show-mobile">
						<strong>Previous</strong>
					</span>
				</span>
			</a>
					</div>

				<div class="nav-next">
					</div>
	</div><!-- #posts-pagination -->
	
	<div id="comments" class="comments-area container">
		<div class="centered centered-top">
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/15/quiet-thoughts-the-breakdown-time/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&#038;postid=22310&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=4491e7b09e7e838f88ba4558d1075f22b3379d19#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F12%2F15%2Fquiet-thoughts-the-breakdown-time%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div><!-- #comments .comments-area -->
	</div>

		</main><!-- main -->

		<footer id="footer" role="contentinfo">
			<div class="container">
				
				<div class="copyright">
					<span id="abc-custom-copyright">Copyright &copy; 2017  <a href="https://blackbunchedmassmom.com">Black. Bunched. Mass. Mom.</a>. All Rights Reserved.</span>
					<span id="abc-credit-link" class="abc-credit">&nbsp;&vert;&nbsp;The Byline Theme by <a href="https://alphabetthemes.com/downloads/byline-wordpress-theme">Alphabet Themes</a>.</span>
				</div>
			</div>
		</footer><!-- #footer -->
	</div><!-- #page -->

	<div id="sidebar" role="complementary">
		<button class="offcanvas-toggle"></button>

		
		
		<nav class="main-navigation widget" role="navigation">
			<h3 class="screen-reader-text">Main menu</h3>
					</nav>

		<aside id="pages-3" class="widget widget_pages"><h3 class="widget-title">Read More</h3>		<ul>
			<li class="page_item page-item-5"><a href="https://blackbunchedmassmom.com/about/">About This Blog</a></li>
		</ul>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">I Tweet from Time to Time</h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/KayCWise">My Tweets</a></aside><aside id="blog_subscription-5" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,398 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://blackbunchedmassmom.com/2017/12/15/quiet-thoughts-the-breakdown-time/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3 class="widget-title">Sometimes I take Pictures</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_1"
             wdi-res='wdi_col_1'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blackbunchedmassmom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1666">1st Grade</option>
	<option class="level-0" value="813">2014 Task List</option>
	<option class="level-0" value="815">2015 Challenge</option>
	<option class="level-0" value="816">2016</option>
	<option class="level-0" value="1624">2017</option>
	<option class="level-0" value="872">Baking</option>
	<option class="level-0" value="873">Black in America</option>
	<option class="level-0" value="874">Blogging</option>
	<option class="level-0" value="817">Bonus Posts</option>
	<option class="level-0" value="875">Camp Mama</option>
	<option class="level-0" value="876">Cooking</option>
	<option class="level-0" value="818">Crafting</option>
	<option class="level-0" value="877">Crazy Black Lady Stuff</option>
	<option class="level-0" value="878">Diversity in the Suburbs?</option>
	<option class="level-0" value="879">Dumb Mama Moment</option>
	<option class="level-0" value="880">Education</option>
	<option class="level-0" value="819">End-of-the-Year Sprint</option>
	<option class="level-0" value="881">Fail</option>
	<option class="level-0" value="820">Fall 2016</option>
	<option class="level-0" value="821">Fantastic Four</option>
	<option class="level-0" value="882">Feminism</option>
	<option class="level-0" value="883">government</option>
	<option class="level-0" value="884">Grinds My Gears</option>
	<option class="level-0" value="822">Guest Posts</option>
	<option class="level-0" value="823">Holiday 2015</option>
	<option class="level-0" value="824">Holiday 2016</option>
	<option class="level-0" value="1679">Holiday 2017</option>
	<option class="level-0" value="825">Home Ownership Odyssey</option>
	<option class="level-0" value="826">Home Search</option>
	<option class="level-0" value="885">Home. School.</option>
	<option class="level-0" value="886">Homemaking</option>
	<option class="level-0" value="827">Kindergarten</option>
	<option class="level-0" value="828">Lent 2015</option>
	<option class="level-0" value="829">Me Being Me</option>
	<option class="level-0" value="830">Meatless Monday</option>
	<option class="level-0" value="831">Mom Chronicles</option>
	<option class="level-0" value="832">Mother Nature</option>
	<option class="level-0" value="76">Motherhood</option>
	<option class="level-0" value="833">My Kitchen</option>
	<option class="level-0" value="834">My Marriage</option>
	<option class="level-0" value="835">My Passions</option>
	<option class="level-0" value="836">My Spirit</option>
	<option class="level-0" value="838">Operation: Love Where You Live</option>
	<option class="level-0" value="839">Our Home</option>
	<option class="level-0" value="840">Our Old House</option>
	<option class="level-0" value="841">Our Yard</option>
	<option class="level-0" value="842">Personal Post</option>
	<option class="level-0" value="843">Photo of the Week</option>
	<option class="level-0" value="887">PreSchool Chronicles</option>
	<option class="level-0" value="845">Quiet Thoughts</option>
	<option class="level-0" value="846">Racism</option>
	<option class="level-0" value="847">Raising Boys</option>
	<option class="level-0" value="848">Reflection</option>
	<option class="level-0" value="888">Republican Motherhood</option>
	<option class="level-0" value="1676">short post</option>
	<option class="level-0" value="1633">Sponsored Post</option>
	<option class="level-0" value="849">Spring 2015</option>
	<option class="level-0" value="1645">Spring 2017</option>
	<option class="level-0" value="850">Stuff to Accomplish in 2015</option>
	<option class="level-0" value="851">Suburban Motherhood</option>
	<option class="level-0" value="852">Summer 2014</option>
	<option class="level-0" value="853">Summer 2015</option>
	<option class="level-0" value="854">Summer 2016</option>
	<option class="level-0" value="1661">Summer 2017</option>
	<option class="level-0" value="855">Sweet Soil</option>
	<option class="level-0" value="856">Terrible Twos</option>
	<option class="level-0" value="893">The MIL Chronicles</option>
	<option class="level-0" value="857">The Preschool Years</option>
	<option class="level-0" value="858">The Transition: The House into Our Home</option>
	<option class="level-0" value="859">this crazy life</option>
	<option class="level-0" value="860">This Life</option>
	<option class="level-0" value="861">This Republic</option>
	<option class="level-0" value="862">Troublesome Threes</option>
	<option class="level-0" value="863">Uncategorized</option>
	<option class="level-0" value="864">Ursa Major</option>
	<option class="level-0" value="865">Ursa Major-isms</option>
	<option class="level-0" value="866">Ursa Minor</option>
	<option class="level-0" value="867">Winter 2015</option>
	<option class="level-0" value="1625">Winter 2017</option>
	<option class="level-0" value="868">Womanhood</option>
	<option class="level-0" value="890">Worthy Challenges</option>
	<option class="level-0" value="869">Writer Mama</option>
	<option class="level-0" value="891">WTF Father</option>
	<option class="level-0" value="892">WTF Inlaws</option>
	<option class="level-0" value="871">WTF Suburbs</option>
	<option class="level-0" value="1628">Year of Stitches</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://blackbunchedmassmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" async="async" src="//ads.blogherads.com/bh/36/360/360271/2588805/influencer.js" type="text/javascript"></script></div></aside>	</div><!-- #sidebar -->	<div style="display:none">
	</div>
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.min.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.2.11' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2c006f5557"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/jquery.mobile.custom.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/theme.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"https:\/\/blackbunchedmassmom.com\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"wise.kay.c","feed_name":"Main","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/s150x150\/11348198_1486400395014945_1344790397_a.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"wise.kay.c\",\"id\":\"2159130867\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"4","load_more_number":"4","pagination_per_page_number":"10","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"1","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","id":"1","widget":true,"access_token":"2159130867.54da896.d6f677e4bcad4c44acb122f7ab92409e","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.2.11'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=22310&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=4491e7b09e7e838f88ba4558d1075f22b3379d19#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F12%2F15%2Fquiet-thoughts-the-breakdown-time%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=22310&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=4491e7b09e7e838f88ba4558d1075f22b3379d19#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F12%2F15%2Fquiet-thoughts-the-breakdown-time%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'120692138',post:'22310',tz:'-5',srv:'blackbunchedmassmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '120692138', '22310' ]);
</script>
</body>
</html>
