<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://blackbunchedmassmom.com/xmlrpc.php">

	<title>[Quiet Thoughts] It&#8217;s an Unpredictable Journey &#8211; Black. Bunched. Mass. Mom.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Feed" href="https://blackbunchedmassmom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Comments Feed" href="https://blackbunchedmassmom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; [Quiet Thoughts] It&#8217;s an Unpredictable Journey Comments Feed" href="https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackbunchedmassmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='byline-stylesheet-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='byline-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blackbunchedmassmom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackbunchedmassmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackbunchedmassmom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Short Post] What the huh?' href='https://blackbunchedmassmom.com/2017/11/15/short-post-what-the-huh/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/" />
<link rel='shortlink' href='https://wp.me/p8apxo-5MS' />
<link rel="alternate" type="application/json+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F11%2F17%2Fquiet-thoughts-its-an-unpredictable-journey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F11%2F17%2Fquiet-thoughts-its-an-unpredictable-journey%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="[Quiet Thoughts] It&#8217;s an Unpredictable Journey" />
<meta property="og:url" content="https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/" />
<meta property="og:description" content="Photo: I&#8217;ve been busy trying to get one of my three holiday projects done! I can&#8217;t show you the whole thing because this is for one of the people in my life who sometimes reads the blog…" />
<meta property="article:published_time" content="2017-11-17T14:51:54+00:00" />
<meta property="article:modified_time" content="2017-11-17T14:51:54+00:00" />
<meta property="og:site_name" content="Black. Bunched. Mass. Mom." />
<meta property="og:image" content="https://i0.wp.com/blackbunchedmassmom.com/wp-content/uploads/2017/11/IMG_20171117_093247.jpg?fit=1056%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="1056" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="[Quiet Thoughts] It&#8217;s an Unpredictable Journey" />
<meta name="twitter:image" content="https://i0.wp.com/blackbunchedmassmom.com/wp-content/uploads/2017/11/IMG_20171117_093247.jpg?fit=1056%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88769506-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-22250 single-format-standard">
	<div id="page" class="page-bg">
		<header id="masthead" role="banner">
			<div class="container">
				<div class="site-meta">
					
										<div class="site-title ">
						<a href="https://blackbunchedmassmom.com" title="Black. Bunched. Mass. Mom." rel="home">Black. Bunched. Mass. Mom.</a>
					</div>

					<div class="site-description ">Raising Two Bi-Racial Boys in Suburban Massachusetts.</div>
				</div>

				<button type="button" class="offcanvas-toggle" data-toggle="offcanvas">
					<span class="screen-reader-text">Toggle sidebar</span>
					<i class="fa fa-bars"></i>
				</button>
			</div>
		</header>

		<main id="content" class="site-content">
			<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>

	<div id="primary">
			<article id="post-22250" class="post-22250 post type-post status-publish format-standard has-post-thumbnail hentry category-my-spirit category-quiet-thoughts-2 tag-faith tag-quiet-thoughts big-header">

	    
	<header style="background-image: url(https://blackbunchedmassmom.com/wp-content/uploads/2017/11/IMG_20171117_093247.jpg)">
				<div class="header-meta">
			<div class="container">

									<div class="entry-category entry-meta">
						<a href="https://blackbunchedmassmom.com/category/me-being-me/my-spirit/" rel="category tag">My Spirit</a>, <a href="https://blackbunchedmassmom.com/category/quiet-thoughts-2/" rel="category tag">Quiet Thoughts</a>					</div>
						
				<h1 class="entry-title">[Quiet Thoughts] It&#8217;s an Unpredictable Journey</h1>
				<div class="entry-meta">
					
											<a href="https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/" class="time"><i class="fa fa-clock-o"></i> <time class="date published updated" datetime="2017-11-17">November 17, 2017</time></a>
					
										<span class="comment-count"><i class="fa fa-comment"></i> <a href="https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/#respond">0 Comments</a></span>
									</div>

							</div>
		</div>
			</header>

			<div class="container">
				
		<div class="row">
						<div class="content-thin">
				<div class="vcard author">
					<strong><span class="fn"><span class="byline-text">Written by</span> <a href="https://blackbunchedmassmom.com/author/kaycwise/" title="Posts by K.C. Wise" rel="author">K.C. Wise</a></span></strong>
				</div>

				11 hours ago
								<p>1597 words</p>
				
			    			</div>

			<div class="content-wide">
			    <div class="entry-content">
				    <p><em>Photo</em>: I&#8217;ve been <em>busy</em> trying to get one of my three holiday projects done! I can&#8217;t show you the whole thing because this is for one of the people in my life who sometimes reads the blog. I promise that I will show you the completed work after the holidays, though! I&#8217;m so proud of it! But <em>Lord</em> am I behind! I&#8217;ve <em>got</em> to make more time to get everything done!!</p>
<p>&nbsp;</p>
<p>I spent last night on the campus of a local private high school where a few of my friends live, work and now go to school. My young mentee from church invited me to come see the musical she is in: Urinetown. I had balked at the title and made fun of it for months, eagerly showing my distaste for the subject at every chance I could get. Nevertheless, she insisted I attend and wouldn&#8217;t let me weasel out of it. Last night was the full dress rehearsal, so I made arrangements to go.</p>
<p>Before the play, my knitting partner, who also lives on campus, invited me over for some crafting and dinner. Her three kids made the meal raucous and fun, reminding me that dinner with kids is chaotic in every home, every day. The kids like riddles and wanted to share some. I&#8217;m not a riddle master&#8230; but I did my best. The kiddos quickly got frustrated with my lack of cleverness, so the eldest child presented a fresh tale to the group, which I quickly recognized as the classic <a href="https://en.wikipedia.org/wiki/Trolley_problem">Trolley Car Problem.</a> I smiled, feeling steadier on familiar ground.</p>
<p>She decided to go straight into the <a href="https://en.wikipedia.org/wiki/Trolley_problem#The_fat_man">Fat Man Scenario</a>: would I, in order to save the group on the tracks below, push an extraordinarily fat man onto the tracks to stop the train? After hedging and clarifications, my ultimate answer was no, I wouldn&#8217;t. The act of pushing, to me, goes against my moral boundaries. I recognize that my inaction is an action, but active murder under the guise of &#8220;sacrifice&#8221; did not appeal to me. My friend&#8217;s husband was shocked by my answer. American philosophy values the group over the one, he reminded me. I was happy to spar, saying we value <em>self-</em>sacrifice of the one in favor of the many. A one <em>deciding </em>to sacrifice <em>another</em> one in order to save the many might be justified in the long run (after much discernment), but it&#8217;s still dubious.</p>
<p>More variations were presented, most tongue-in-cheek, but then my friend&#8217;s husband said, &#8220;the fat man is essentially Jesus, you know. He&#8217;s meant to be pushed.&#8221;</p>
<p>This was not compelling to me at all. &#8220;Again with self-sacrifice. Jesus knew He was going to die.&#8221;</p>
<p>My friend jumped in now. &#8220;Well, I&#8217;m not sure he really had a choice. He was killed by a mob.&#8221;</p>
<p>&#8220;You&#8217;re right. He didn&#8217;t have a choice. It was His destiny. He knew he was going to die and He was constantly warning His disciples of this inevitability. The old prophets also foretold of His death,&#8221; I countered.</p>
<p>&#8220;Well, but he couldn&#8217;t have <em>known</em> that. He couldn&#8217;t <em>know</em> he was going to die,&#8221; my friend said.</p>
<p>&#8220;Jesus is the Son of God. He knew exactly what was happening,&#8221; I replied.</p>
<p>It was a sentence that seemed to reverberate into the room around us, making ripples in the space like the gong of a heavy bell. There was a bold audaciousness about it that surprised us both, shutting down the seriousness of the conversation, which then deteriorated into silliness and fell away. My friend, who I love dearly, isn&#8217;t a church-goer and I&#8217;m totally cool with that. Longtime readers will recall that I wasn&#8217;t a church-goer either until about 3 years ago. And maybe that&#8217;s why the conversation and my ultimate conclusion shocks me so much. I&#8217;ve never, ever expressed my faith so casually or firmly. It came out as naturally as any other argument in my arsenal. I spoke words that were, in my heart and mind, true.</p>
<p>All forgiven, we crafted, then went on to the play. It was a high school musical, of course, with its flashes of brilliance and lovable screw-ups. The two teens who played the star-crossed lovers were fun to watch and great stage presence. My mentee and her little brother were fantastic and stole the show. I sat in that theater in awe of the space: physical and metaphysical. That little stage was a meeting point in the lives of all involved with that little play: a culmination of hard work, patience, skills accrued over time&#8230; but also a place of preview: of voice and confidence, of potential destiny, of passions indulged and a look toward what <em>could</em> be if one <em>wants</em> to be something.</p>
<p>Or not. Because what you do in high school probably isn&#8217;t what you end up doing as an adult. Or maybe you leave it and then circle back &#8217;round to it. Or maybe you choose to hold on tight and ride an image of self and future all the way to its end, good or bad. That little stage in a little theater in the middle of a private school campus was Schrodinger&#8217;s box: startings and endings, everything and nothing, a moment where one central story is told, but also a meeting point where many stories come together only to separate and be flung off again.</p>
<p>My Quiet Thoughts are about the tender, malleable years of young adulthood and how we sometimes decide that the window for change and growth is very, very brief. I&#8217;m wondering if that may not necessarily be true. When I was in high school and an undergraduate in college, I had a suspicion and even a loathing for religious people. In some ways, I still have a suspicion of those who I consider to be more religiously conservative than I am, or who present as fundamentalists. I recognize that this is a character flaw. If I&#8217;d witnessed the conversation I had with my friend last night as a teenager, my teenage self would have severely judged me and maybe even would have written me off. Where in my story did believing, deep and true, sink in? What flung me in this direction? Where will this new revelation fling me now? Was I always this person or did I become this person?</p>
<p>The journey is unpredictable, Dear Reader. The moments that matter most are the ones when you surprise yourself, doing something so unexpected that you can&#8217;t help but pause and wonder about it. I&#8217;ve discussed the Trolley Car Problem many, many times with all sorts of people. I&#8217;d never come to a hard place of faith. Now I wonder where it will come out next and how. There is part of me that has a touch of trepidation: when it comes out next time, will it be received with the same patience as it was last night? Indeed, I wonder if it <em>was</em> received with patience, or if my friend is secretly re-evaluating what she knows and thinks about me. 5 years ago, <em>I</em> would be doing that. &#8220;Who knew she was a <em>Jesus person</em>,&#8221; I would have quipped to The Husband. How the tables have turned&#8230;</p>
<p>A cold wind blows in Massachusetts today. Leaves have lost their pretty color, now becoming uninteresting litter to be blown away or raked into piles. Sun peeks in and out as clouds race by. Multiple fronts are on their way this weekend. I&#8217;m on my way for the holiday ho-ho-ho tasks that make this time of year both cheerful and annoying: I&#8217;m hunting for platters or plates that little boys can paint and present to loved ones as Christmas gifts. Pray for my budget, please! I hope I can find what I&#8217;m looking for at a reasonable price!</p>
<p>As on every Friday, I have wishes for you. First, I wish you a lit candle and a little bit of stillness. A little time to think about the meeting points in your life, where destiny was previewed, when unexpected growth presented itself, when you went left when half the world told you to go right and it made all the difference. I wish you a bit of time to be with young people, if possible. Theirs in the future and ours is, too. Be present for a teen in your life, seeing them in their fullness, recognizing how much they are going to grow and change, celebrating the power of their potential. As you do so, pay homage to the teen you used to be and give a little thanks for the adults who loved you. Matter of fact, I wish you the opportunity to call one of them this weekend. Share a little of your time, as they did for you. Indulge in their stories, knowing that they very well may mirror your own someday. I wish you something warm and heavy to eat, like lasagna, which is what I&#8217;m making on Sunday. I wish you a recipe shared. I wish you the warmth of a hug that lingers and the joy of a kiss blown to you from across a room. I wish you, above all and as always, the knowledge that you are loved. Deeply, profoundly, unequivocally. What you&#8217;ve done in the past, what you do now, and what you will do in the future matter. Walk proudly knowing these things and assure someone else of the same. Remind someone of their infinite beauty so that they may, too, be a light in the darkness.</p>
<p>Until Monday, be warm, be safe, reach out and take care.</p>
<p>&nbsp;</p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=%5BQuiet%20Thoughts%5D%20It%27s%20an%20Unpredictable%20Journey&amp;url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F11%2F17%2Fquiet-thoughts-its-an-unpredictable-journey%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=%5BQuiet%20Thoughts%5D%20It%27s%20an%20Unpredictable%20Journey&amp;url=https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/&amp;summary=Photo%3A+I%27ve+been%C2%A0busy+trying+to+get+one+of+my+three+holiday+projects+done%21+I+can%27t+show+you+the+who...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/&amp;title=%5BQuiet%20Thoughts%5D%20It%27s%20an%20Unpredictable%20Journey'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>			    </div><!-- .entry-content -->

						<footer>
		    <p class="tags"><span> Tags:</span><a href="https://blackbunchedmassmom.com/tag/faith/" rel="tag">Faith</a> <a href="https://blackbunchedmassmom.com/tag/quiet-thoughts/" rel="tag">quiet thoughts</a></p>		</footer><!-- .entry -->

	</div>
			</div>
		</div>

	</article> <!-- #post-22250 -->		<div class="posts-navigation single-pagination" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
				<div class="nav-previous">
						<a href="https://blackbunchedmassmom.com/2017/11/15/short-post-what-the-huh/">
				<span class="pagination-content">
					<i class="fa fa-chevron-left"></i>
					<span class="hide-mobile">
						<strong>[Short Post] What the huh?</strong>
						<br />
						&nbsp; I don&#8217;t usually write about silly, trivial things&#8230; but I have to stop what&hellip;						<br />
						<em>2 days ago - by K.C. Wise</em>
					</span>
					<span class="show-mobile">
						<strong>Previous</strong>
					</span>
				</span>
			</a>
					</div>

				<div class="nav-next">
					</div>
	</div><!-- #posts-pagination -->
	
	<div id="comments" class="comments-area container">
		<div class="centered centered-top">
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&#038;postid=22250&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=62c4d221fe64d8a9c7ed7e6c6b2f1e3b93a9a2a8#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F11%2F17%2Fquiet-thoughts-its-an-unpredictable-journey%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div><!-- #comments .comments-area -->
	</div>

		</main><!-- main -->

		<footer id="footer" role="contentinfo">
			<div class="container">
				
				<div class="copyright">
					<span id="abc-custom-copyright">Copyright &copy; 2017  <a href="https://blackbunchedmassmom.com">Black. Bunched. Mass. Mom.</a>. All Rights Reserved.</span>
					<span id="abc-credit-link" class="abc-credit">&nbsp;&vert;&nbsp;The Byline Theme by <a href="https://alphabetthemes.com/downloads/byline-wordpress-theme">Alphabet Themes</a>.</span>
				</div>
			</div>
		</footer><!-- #footer -->
	</div><!-- #page -->

	<div id="sidebar" role="complementary">
		<button class="offcanvas-toggle"></button>

		
		
		<nav class="main-navigation widget" role="navigation">
			<h3 class="screen-reader-text">Main menu</h3>
					</nav>

		<aside id="pages-3" class="widget widget_pages"><h3 class="widget-title">Read More</h3>		<ul>
			<li class="page_item page-item-5"><a href="https://blackbunchedmassmom.com/about/">About This Blog</a></li>
		</ul>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">I Tweet from Time to Time</h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/KayCWise">My Tweets</a></aside><aside id="blog_subscription-5" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,390 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://blackbunchedmassmom.com/2017/11/17/quiet-thoughts-its-an-unpredictable-journey/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3 class="widget-title">Sometimes I take Pictures</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_1"
             wdi-res='wdi_col_1'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blackbunchedmassmom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1666">1st Grade</option>
	<option class="level-0" value="813">2014 Task List</option>
	<option class="level-0" value="815">2015 Challenge</option>
	<option class="level-0" value="816">2016</option>
	<option class="level-0" value="1624">2017</option>
	<option class="level-0" value="872">Baking</option>
	<option class="level-0" value="873">Black in America</option>
	<option class="level-0" value="874">Blogging</option>
	<option class="level-0" value="817">Bonus Posts</option>
	<option class="level-0" value="875">Camp Mama</option>
	<option class="level-0" value="876">Cooking</option>
	<option class="level-0" value="818">Crafting</option>
	<option class="level-0" value="877">Crazy Black Lady Stuff</option>
	<option class="level-0" value="878">Diversity in the Suburbs?</option>
	<option class="level-0" value="879">Dumb Mama Moment</option>
	<option class="level-0" value="880">Education</option>
	<option class="level-0" value="819">End-of-the-Year Sprint</option>
	<option class="level-0" value="881">Fail</option>
	<option class="level-0" value="820">Fall 2016</option>
	<option class="level-0" value="821">Fantastic Four</option>
	<option class="level-0" value="882">Feminism</option>
	<option class="level-0" value="883">government</option>
	<option class="level-0" value="884">Grinds My Gears</option>
	<option class="level-0" value="822">Guest Posts</option>
	<option class="level-0" value="823">Holiday 2015</option>
	<option class="level-0" value="824">Holiday 2016</option>
	<option class="level-0" value="825">Home Ownership Odyssey</option>
	<option class="level-0" value="826">Home Search</option>
	<option class="level-0" value="885">Home. School.</option>
	<option class="level-0" value="886">Homemaking</option>
	<option class="level-0" value="827">Kindergarten</option>
	<option class="level-0" value="828">Lent 2015</option>
	<option class="level-0" value="829">Me Being Me</option>
	<option class="level-0" value="830">Meatless Monday</option>
	<option class="level-0" value="831">Mom Chronicles</option>
	<option class="level-0" value="832">Mother Nature</option>
	<option class="level-0" value="76">Motherhood</option>
	<option class="level-0" value="833">My Kitchen</option>
	<option class="level-0" value="834">My Marriage</option>
	<option class="level-0" value="835">My Passions</option>
	<option class="level-0" value="836">My Spirit</option>
	<option class="level-0" value="838">Operation: Love Where You Live</option>
	<option class="level-0" value="839">Our Home</option>
	<option class="level-0" value="840">Our Old House</option>
	<option class="level-0" value="841">Our Yard</option>
	<option class="level-0" value="842">Personal Post</option>
	<option class="level-0" value="843">Photo of the Week</option>
	<option class="level-0" value="887">PreSchool Chronicles</option>
	<option class="level-0" value="845">Quiet Thoughts</option>
	<option class="level-0" value="846">Racism</option>
	<option class="level-0" value="847">Raising Boys</option>
	<option class="level-0" value="848">Reflection</option>
	<option class="level-0" value="888">Republican Motherhood</option>
	<option class="level-0" value="1633">Sponsored Post</option>
	<option class="level-0" value="849">Spring 2015</option>
	<option class="level-0" value="1645">Spring 2017</option>
	<option class="level-0" value="850">Stuff to Accomplish in 2015</option>
	<option class="level-0" value="851">Suburban Motherhood</option>
	<option class="level-0" value="852">Summer 2014</option>
	<option class="level-0" value="853">Summer 2015</option>
	<option class="level-0" value="854">Summer 2016</option>
	<option class="level-0" value="1661">Summer 2017</option>
	<option class="level-0" value="855">Sweet Soil</option>
	<option class="level-0" value="856">Terrible Twos</option>
	<option class="level-0" value="893">The MIL Chronicles</option>
	<option class="level-0" value="857">The Preschool Years</option>
	<option class="level-0" value="858">The Transition: The House into Our Home</option>
	<option class="level-0" value="859">this crazy life</option>
	<option class="level-0" value="860">This Life</option>
	<option class="level-0" value="861">This Republic</option>
	<option class="level-0" value="862">Troublesome Threes</option>
	<option class="level-0" value="863">Uncategorized</option>
	<option class="level-0" value="864">Ursa Major</option>
	<option class="level-0" value="865">Ursa Major-isms</option>
	<option class="level-0" value="866">Ursa Minor</option>
	<option class="level-0" value="867">Winter 2015</option>
	<option class="level-0" value="1625">Winter 2017</option>
	<option class="level-0" value="868">Womanhood</option>
	<option class="level-0" value="890">Worthy Challenges</option>
	<option class="level-0" value="869">Writer Mama</option>
	<option class="level-0" value="891">WTF Father</option>
	<option class="level-0" value="892">WTF Inlaws</option>
	<option class="level-0" value="871">WTF Suburbs</option>
	<option class="level-0" value="1628">Year of Stitches</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://blackbunchedmassmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" async="async" src="//ads.blogherads.com/bh/36/360/360271/2588805/influencer.js" type="text/javascript"></script></div></aside>	</div><!-- #sidebar -->	<div style="display:none">
	</div>
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php","ajax_nonce":"026563bfc6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/jquery.mobile.custom.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/theme.js?ver=4.9'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"https:\/\/blackbunchedmassmom.com\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"wise.kay.c","feed_name":"Main","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/s150x150\/11348198_1486400395014945_1344790397_a.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"wise.kay.c\",\"id\":\"2159130867\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"4","load_more_number":"4","pagination_per_page_number":"10","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"1","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","id":"1","widget":true,"access_token":"2159130867.54da896.d6f677e4bcad4c44acb122f7ab92409e","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.2.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=22250&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=62c4d221fe64d8a9c7ed7e6c6b2f1e3b93a9a2a8#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F11%2F17%2Fquiet-thoughts-its-an-unpredictable-journey%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=22250&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=62c4d221fe64d8a9c7ed7e6c6b2f1e3b93a9a2a8#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F11%2F17%2Fquiet-thoughts-its-an-unpredictable-journey%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'120692138',post:'22250',tz:'-5',srv:'blackbunchedmassmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '120692138', '22250' ]);
</script>
</body>
</html>
