<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://blackbunchedmassmom.com/xmlrpc.php">

	<title>Mid-Summer Musings &#8211; Black. Bunched. Mass. Mom.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Feed" href="https://blackbunchedmassmom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Comments Feed" href="https://blackbunchedmassmom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black. Bunched. Mass. Mom. &raquo; Mid-Summer Musings Comments Feed" href="https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackbunchedmassmom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='byline-stylesheet-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='byline-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blackbunchedmassmom.com/wp-content/themes/byline/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blackbunchedmassmom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackbunchedmassmom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackbunchedmassmom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Quiet Thoughts] The Textures of Home' href='https://blackbunchedmassmom.com/2017/07/14/quiet-thoughts-the-textures-of-home/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/" />
<link rel='shortlink' href='https://wp.me/p8apxo-4Yu' />
<link rel="alternate" type="application/json+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F07%2F17%2Fmid-summer-musings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackbunchedmassmom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F07%2F17%2Fmid-summer-musings%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mid-Summer Musings" />
<meta property="og:url" content="https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/" />
<meta property="og:description" content="Photo: May he always look at toys this way&#8230; Ursa Minor got to build this one with a little help from his grandfather. So much joy! He ran around the house with it for about 30 minutes and the…" />
<meta property="article:published_time" content="2017-07-17T20:23:21+00:00" />
<meta property="article:modified_time" content="2017-07-17T20:23:21+00:00" />
<meta property="og:site_name" content="Black. Bunched. Mass. Mom." />
<meta property="og:image" content="https://blackbunchedmassmom.com/wp-content/uploads/2017/07/IMG_0831.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://blackbunchedmassmom.com/wp-content/uploads/2017/07/IMG_0831.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KayCWise" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88769506-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-19126 single-format-standard">
	<div id="page" class="page-bg">
		<header id="masthead" role="banner">
			<div class="container">
				<div class="site-meta">
					
										<div class="site-title ">
						<a href="https://blackbunchedmassmom.com" title="Black. Bunched. Mass. Mom." rel="home">Black. Bunched. Mass. Mom.</a>
					</div>

					<div class="site-description ">Raising Two Bi-Racial Boys in Suburban Massachusetts.</div>
				</div>

				<button type="button" class="offcanvas-toggle" data-toggle="offcanvas">
					<span class="screen-reader-text">Toggle sidebar</span>
					<i class="fa fa-bars"></i>
				</button>
			</div>
		</header>

		<main id="content" class="site-content">
			<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>

	<div id="primary">
			<article id="post-19126" class="post-19126 post type-post status-publish format-standard has-post-thumbnail hentry category-camp-mama category-motherhood-suburban-motherhood category-summer-2017 category-writer-mama tag-camp-mama tag-motherhood tag-summer-2017 tag-writer-mama big-header">

	    
	<header style="background-image: url(https://blackbunchedmassmom.com/wp-content/uploads/2017/07/IMG_0831.jpg)">
				<div class="header-meta">
			<div class="container">

									<div class="entry-category entry-meta">
						<a href="https://blackbunchedmassmom.com/category/suburban-motherhood/camp-mama/" rel="category tag">Camp Mama</a>, <a href="https://blackbunchedmassmom.com/category/motherhood-suburban-motherhood/" rel="category tag">Motherhood</a>, <a href="https://blackbunchedmassmom.com/category/summer-2017/" rel="category tag">Summer 2017</a>, <a href="https://blackbunchedmassmom.com/category/writer-mama/" rel="category tag">Writer Mama</a>					</div>
						
				<h1 class="entry-title">Mid-Summer Musings</h1>
				<div class="entry-meta">
					
											<a href="https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/" class="time"><i class="fa fa-clock-o"></i> <time class="date published updated" datetime="2017-07-17">July 17, 2017</time></a>
					
										<span class="comment-count"><i class="fa fa-comment"></i> <a href="https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/#respond">0 Comments</a></span>
									</div>

							</div>
		</div>
			</header>

			<div class="container">
				
		<div class="row">
						<div class="content-thin">
				<div class="vcard author">
					<strong><span class="fn"><span class="byline-text">Written by</span> <a href="https://blackbunchedmassmom.com/author/kaycwise/" title="Posts by K.C. Wise" rel="author">K.C. Wise</a></span></strong>
				</div>

				7 hours ago
								<p>865 words</p>
				
			    			</div>

			<div class="content-wide">
			    <div class="entry-content">
				    <p><em>Photo</em>: May he always look at toys this way&#8230; Ursa Minor got to build this one with a little help from his grandfather. So much joy! He ran around the house with it for about 30 minutes and then you know what happened, right? Yup. Broke. Boys&#8230; Lordy&#8230;</p>
<p>&nbsp;</p>
<p>I spent my weekend knitting and thinking while the boys have played. I have been letting my fingers do the work while my brain mulled over this week&#8217;s writing assignment. This week was a pretty big deal. I&#8217;m deciding where my novel will start. I&#8217;ve had to plan (but not write) my Opening Scene.</p>
<p>I have been thinking about this novel for now over a year. I&#8217;ve been writing in the &#8220;universe&#8221; of it on and off, conceiving of characters and the things that have happened to them. I signed up for this writing class because I&#8217;m not sure that I have the skills to write the story that I want to write. Not in a way that anyone would want to read, anyway. Frankly, I am taking this writing class because I think it&#8217;s my best hope of ever finishing a full-length novel. I hope I can say that I&#8217;ll finally produce a publishable work. I really hope I do.</p>
<p>It&#8217;s hard not to feel impatient about this craft sometimes. I write every single day. If it&#8217;s not this blog, it&#8217;s freelancing. If it&#8217;s not either of those two things, it is fiction of some sort. I&#8217;ve come a very long way from the messes I used to send friends, thinking it was my best work. I&#8217;ve even learned quite a bit since my first submissions just a few years ago. I still feel that itch to create something, turn it in somewhere, and get my first &#8220;yes.&#8221; Not because I&#8217;m desperate to be published, but because it would be really nice to have that little bit of affirmation. That yes, we see you&#8217;ve put in the time and it&#8217;s paying off. Welcome to the club.</p>
<p>There have been times when I&#8217;ve wanted to put it all down, delete all of my files and completely walk away. The problem is, I&#8217;ve done this for so long now that I don&#8217;t really know how to stop. Have you ever gone so far down a path that you have little choice but to see it through to the end? So much time invested treading up and down hills and bends, tripping over raised roots, swatting at plants reaching over and scratching your leg&#8230; the thought of turning back is just as exhausting as pushing forward, not knowing how much further there is until you reach the destination, whatever that may be! I suppose that I&#8217;m old enough to have experienced enough positive rewards at the end of such journeys that I can keep going. But doubt and impatience are powerful things, Dear Reader. &#8220;Successful writer&#8221; is such a nebulous goal. It may even be a meaningless goal. What, Dear Reader, does &#8220;successful&#8221; mean?</p>
<p>I think the best part about this writing course is that it comes with my own personal coach. I met her quite by accident on Facebook when I was asking around about the class. She and I have become quick friends and I&#8217;m grateful for her attention to detail and her probing questions about my work. This is the first time I&#8217;ve ever had a consistent, impartial reader for my work and it is the greatest possible gift. Every single question, every &#8220;hmm&#8221; or &#8220;we&#8217;re going to need to work on this,&#8221; and every single &#8220;yes!&#8221; means the world to me. I know I&#8217;m getting better. I just hope upon hope it amounts to something. There are 4 weeks left of class. Then&#8230;? Well, I guess I&#8217;ll find out if I have an idea with legs.</p>
<p>There is so much to do. A lot to turn in: for class, for freelancing, and three posts of this here blog, of course! All of my mom friends are texting each other complaining on how to keep the kiddos entertained while getting anything done. You can surrender to it for a little while: taking the kids to splash around in the pool, chasing them around fields or biking with them. The boys are having a wonderful time and I admit that I&#8217;ve really enjoyed their energy a lot. But, eventually, something comes up due. The world is still turning and stuff has to get done! This is going to be one of those weeks when the scales will be tipped for sure.</p>
<p>How are you doing, Dear Reader? Can you believe that it&#8217;s mid-July? Is summer just getting started or soon to be over? Are you counting down the days until back-to-school shopping or are you relishing every single moment? Or, maybe, are you feeling a mix of all sorts of things like I am? Like yes, Summer is as wonderful as they say, but it&#8217;s challenging&#8230; it&#8217;s hard to surrender to it for long periods of time. Right?</p>
<p>I&#8217;m here for you, Dear Reader. I&#8217;m working and dreaming and mothering right along with you. Let&#8217;s get to Friday feeling like we&#8217;ve accomplished something, yeah?</p>
<p>Until Wednesday, take care.</p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Mid-Summer%20Musings&amp;url=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F07%2F17%2Fmid-summer-musings%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Mid-Summer%20Musings&amp;url=https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/&amp;summary=Photo%3A+May+he+always+look+at+toys+this+way...+Ursa+Minor+got+to+build+this+one+with+a+little+help+fr...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/&amp;title=Mid-Summer%20Musings'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>			    </div><!-- .entry-content -->

						<footer>
		    <p class="tags"><span> Tags:</span><a href="https://blackbunchedmassmom.com/tag/camp-mama/" rel="tag">Camp Mama</a> <a href="https://blackbunchedmassmom.com/tag/motherhood/" rel="tag">motherhood</a> <a href="https://blackbunchedmassmom.com/tag/summer-2017/" rel="tag">Summer 2017</a> <a href="https://blackbunchedmassmom.com/tag/writer-mama/" rel="tag">Writer Mama</a></p>		</footer><!-- .entry -->

	</div>
			</div>
		</div>

	</article> <!-- #post-19126 -->		<div class="posts-navigation single-pagination" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
				<div class="nav-previous" style="background-image: url(https://blackbunchedmassmom.com/wp-content/uploads/2017/07/20170709_155934-1024x576.jpg); background-size: cover; background-position: center;">
						<a href="https://blackbunchedmassmom.com/2017/07/14/quiet-thoughts-the-textures-of-home/">
				<span class="pagination-content">
					<i class="fa fa-chevron-left"></i>
					<span class="hide-mobile">
						<strong>[Quiet Thoughts] The Textures of Home</strong>
						<br />
						Photo: I love this photo. I think it&#8217;s the textures of it that catch my&hellip;						<br />
						<em>3 days ago - by K.C. Wise</em>
					</span>
					<span class="show-mobile">
						<strong>Previous</strong>
					</span>
				</span>
			</a>
					</div>

				<div class="nav-next">
					</div>
	</div><!-- #posts-pagination -->
	
	<div id="comments" class="comments-area container">
		<div class="centered centered-top">
			
			
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/17/mid-summer-musings/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&#038;postid=19126&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=4242599a3f4a629a5a45c6d3c5190624a268a778#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F07%2F17%2Fmid-summer-musings%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div><!-- #comments .comments-area -->
	</div>

		</main><!-- main -->

		<footer id="footer" role="contentinfo">
			<div class="container">
				
				<div class="copyright">
					<span id="abc-custom-copyright">Copyright &copy; 2017  <a href="https://blackbunchedmassmom.com">Black. Bunched. Mass. Mom.</a>. All Rights Reserved.</span>
					<span id="abc-credit-link" class="abc-credit">&nbsp;&vert;&nbsp;The Byline Theme by <a href="https://alphabetthemes.com/downloads/byline-wordpress-theme">Alphabet Themes</a>.</span>
				</div>
			</div>
		</footer><!-- #footer -->
	</div><!-- #page -->

	<div id="sidebar" role="complementary">
		<button class="offcanvas-toggle"></button>

		
		
		<nav class="main-navigation widget" role="navigation">
			<h3 class="screen-reader-text">Main menu</h3>
					</nav>

		<aside id="pages-3" class="widget widget_pages"><h3 class="widget-title">Read More</h3>		<ul>
			<li class="page_item page-item-5"><a href="https://blackbunchedmassmom.com/about/">About This Blog</a></li>
		</ul>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">I Tweet from Time to Time</h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/KayCWise">My Tweets</a></aside><aside id="blog_subscription-5" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3,935 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://blackbunchedmassmom.com/2017/07/17/mid-summer-musings/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3 class="widget-title">Sometimes I take Pictures</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_1"
             wdi-res='wdi_col_1'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="813">2014 Task List</option>
	<option class="level-0" value="815">2015 Challenge</option>
	<option class="level-0" value="816">2016</option>
	<option class="level-0" value="1624">2017</option>
	<option class="level-0" value="872">Baking</option>
	<option class="level-0" value="873">Black in America</option>
	<option class="level-0" value="874">Blogging</option>
	<option class="level-0" value="817">Bonus Posts</option>
	<option class="level-0" value="875">Camp Mama</option>
	<option class="level-0" value="876">Cooking</option>
	<option class="level-0" value="818">Crafting</option>
	<option class="level-0" value="877">Crazy Black Lady Stuff</option>
	<option class="level-0" value="878">Diversity in the Suburbs?</option>
	<option class="level-0" value="879">Dumb Mama Moment</option>
	<option class="level-0" value="880">Education</option>
	<option class="level-0" value="819">End-of-the-Year Sprint</option>
	<option class="level-0" value="881">Fail</option>
	<option class="level-0" value="820">Fall 2016</option>
	<option class="level-0" value="821">Fantastic Four</option>
	<option class="level-0" value="882">Feminism</option>
	<option class="level-0" value="883">government</option>
	<option class="level-0" value="884">Grinds My Gears</option>
	<option class="level-0" value="822">Guest Posts</option>
	<option class="level-0" value="823">Holiday 2015</option>
	<option class="level-0" value="824">Holiday 2016</option>
	<option class="level-0" value="825">Home Ownership Odyssey</option>
	<option class="level-0" value="826">Home Search</option>
	<option class="level-0" value="885">Home. School.</option>
	<option class="level-0" value="886">Homemaking</option>
	<option class="level-0" value="827">Kindergarten</option>
	<option class="level-0" value="828">Lent 2015</option>
	<option class="level-0" value="829">Me Being Me</option>
	<option class="level-0" value="830">Meatless Monday</option>
	<option class="level-0" value="831">Mom Chronicles</option>
	<option class="level-0" value="832">Mother Nature</option>
	<option class="level-0" value="76">Motherhood</option>
	<option class="level-0" value="833">My Kitchen</option>
	<option class="level-0" value="834">My Marriage</option>
	<option class="level-0" value="836">My Spirit</option>
	<option class="level-0" value="838">Operation: Love Where You Live</option>
	<option class="level-0" value="839">Our Home</option>
	<option class="level-0" value="840">Our Old House</option>
	<option class="level-0" value="841">Our Yard</option>
	<option class="level-0" value="842">Personal Post</option>
	<option class="level-0" value="843">Photo of the Week</option>
	<option class="level-0" value="887">PreSchool Chronicles</option>
	<option class="level-0" value="845">Quiet Thoughts</option>
	<option class="level-0" value="846">Racism</option>
	<option class="level-0" value="847">Raising Boys</option>
	<option class="level-0" value="848">Reflection</option>
	<option class="level-0" value="888">Republican Motherhood</option>
	<option class="level-0" value="1633">Sponsored Post</option>
	<option class="level-0" value="849">Spring 2015</option>
	<option class="level-0" value="1645">Spring 2017</option>
	<option class="level-0" value="850">Stuff to Accomplish in 2015</option>
	<option class="level-0" value="851">Suburban Motherhood</option>
	<option class="level-0" value="852">Summer 2014</option>
	<option class="level-0" value="853">Summer 2015</option>
	<option class="level-0" value="854">Summer 2016</option>
	<option class="level-0" value="1661">Summer 2017</option>
	<option class="level-0" value="855">Sweet Soil</option>
	<option class="level-0" value="856">Terrible Twos</option>
	<option class="level-0" value="893">The MIL Chronicles</option>
	<option class="level-0" value="857">The Preschool Years</option>
	<option class="level-0" value="858">The Transition: The House into Our Home</option>
	<option class="level-0" value="859">this crazy life</option>
	<option class="level-0" value="860">This Life</option>
	<option class="level-0" value="861">This Republic</option>
	<option class="level-0" value="862">Troublesome Threes</option>
	<option class="level-0" value="863">Uncategorized</option>
	<option class="level-0" value="864">Ursa Major</option>
	<option class="level-0" value="865">Ursa Major-isms</option>
	<option class="level-0" value="866">Ursa Minor</option>
	<option class="level-0" value="867">Winter 2015</option>
	<option class="level-0" value="1625">Winter 2017</option>
	<option class="level-0" value="868">Womanhood</option>
	<option class="level-0" value="890">Worthy Challenges</option>
	<option class="level-0" value="869">Writer Mama</option>
	<option class="level-0" value="891">WTF Father</option>
	<option class="level-0" value="892">WTF Inlaws</option>
	<option class="level-0" value="871">WTF Suburbs</option>
	<option class="level-0" value="1628">Year of Stitches</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://blackbunchedmassmom.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://blackbunchedmassmom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- #sidebar -->	<div style="display:none">
	</div>
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/frontend/../css/wdi_frontend.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8faa1ba63b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/jquery.mobile.custom.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/themes/byline/js/theme.js?ver=4.8'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/frontend/../js/wdi_instagram.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"https:\/\/blackbunchedmassmom.com\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"https:\/\/blackbunchedmassmom.com\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"wise.kay.c","feed_name":"Main","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/s150x150\/11348198_1486400395014945_1344790397_a.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"wise.kay.c\",\"id\":\"2159130867\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"4","load_more_number":"4","pagination_per_page_number":"10","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"1","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","id":"1","widget":true,"access_token":"2159130867.54da896.d6f677e4bcad4c44acb122f7ab92409e","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/frontend/../js/wdi_frontend.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/frontend/../js/wdi_responsive.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackbunchedmassmom.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.2.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=19126&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=4242599a3f4a629a5a45c6d3c5190624a268a778#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F07%2F17%2Fmid-summer-musings%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=120692138&postid=19126&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=4242599a3f4a629a5a45c6d3c5190624a268a778#parent=https%3A%2F%2Fblackbunchedmassmom.com%2F2017%2F07%2F17%2Fmid-summer-musings%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'120692138',post:'19126',tz:'-4',srv:'blackbunchedmassmom.com'} ]);
	_stq.push([ 'clickTrackerInit', '120692138', '19126' ]);
</script>
</body>
</html>
